Browse Tag

versiones de software

¿Ya probaste la nueva aplicación? “Should I Remove It?”

blog-app

A todos nos ha pasado, descargamos software o aplicaciones porque pensamos que nos pueden ayudar, los instalamos y nos damos cuenta que no son lo que queríamos y en vez de borrarlos los dejamos ahí. Resultado, nuestra computadora llena de datos innecesarios que la vuelven lenta y que ocupan espacio en disco.
¡Pero no te preocupes! Existe una aplicación que se llama Should I Remove It? Con ella podrás borrar los programas que no uses, te permitirá hacer un examen al sistema del computador, conocer todos los programas instalados y te permitirá saber cuáles debes borrar y cuáles no. Y eso no es lo más importante, ¿Te ha pasado que has borrado programas que eran complementos de otros? Eso no te pasará con Should I Remove It? Porque te indicará las consecuencias de borrado de cada uno se los software que desees eliminar. Sin duda, esta aplicación nos será de mucha ayuda.

Qué versiones de software y programas ofrecemos?

Información Resumida:

Apache version: 2.2.11
PHP version: 5.2.9
Perl version: 5.8.8
MySQL version: 5.1.30
cPanel version: 11.24, (actualizacion automatica a la ultima version estable)
GD/Image magik version: 6.3.9

Todos nuestros planes incluyen lo siguiente:

* Linux x86 CentOS 5.x (una version gratuita de RedHat) 32 bit Operating System
* Dual Intel Xeon E5405 Harpertown 2.0 GHz Quad-Core (8 cores total) 64 bit processor
* Apache 2.2.x , (incluye mod_rewrite and mod_security) en un entorno SuExec
* exim Internet Mailer
* WHM 11.24.x
* cPanel 11.24.x
* PHP 5.2.9 , PHP corre como un CGI (not Apache/DSO) en un entorno suPHP
* Zend Optimizer 3.3.x , PEAR 1.7.x , ionCube 3.1.x , GnuPG 1.2.6 , GD2 Library (2.0.34), openSSL 0.9.7, SOAP
* PHP Modules (enviar email a [email protected] para preguntar por esto)
* phpMyAdmin 2.11.8.x
* MySQL Database 5.1.x
* Chilisoft 4.0.2L (debe solicitarlo a [email protected] tiene un costo adicional)
* cURL 7.15.x (tambien incluye libcurl y PHP/CURL)
* PERL 5.8.x , PCRE Library Version 7.8
* Python 2.4.x
* ImageMagick 6.3.9
* Rsync
* RoundCube 0.1.1d, SquirrelMail 1.4.13, Horde 3.1.7p7
* Fantastico Scripts [ver versiones]: Blogs (WordPress), CMS (Drupal and Joomla), Discussion Boards (phpBB3), Shopping Carts (osCommerce), Image Galleries, php Mailing List, Sitebuilders, Wiki

Nosotros regularmente actualizamos las versiones de software y programas al mas reciente.